Resolved
Sandbox API Performance Degradation

Started
December 22, 2021 at 5:55 AM
Status
Resolved after 2 minutes

Impact

Degraded performance
Affected
Sandbox
  • Resolved
    December 22, 2021 at 5:57 AM

    We just resolved the issue!

  • Investigating
    December 22, 2021 at 5:55 AM

    We are currently investigating this incident with Sandbox APIs having intermittent timeouts.