Resolved
Degraded performance of Transactional APIs

Started
September 04, 2022 at 2:30 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
API
  • Resolved
    September 04, 2022 at 5:04 PM

    We just resolved the issue!

  • Monitoring
    September 04, 2022 at 3:40 PM

    Previous fix only had partial recovery. Migrating to a new cluster with higher network bandwidth allowance and shards.

  • Monitoring
    September 04, 2022 at 3:09 PM

    We implemented a fix by stopping non critical services consuming Redis network bandwidth

  • Identified
    September 04, 2022 at 3:00 PM

    We are seeing issues with Redis Cluster. Working with AWS support to mitigate the issue.

  • Investigating
    September 04, 2022 at 2:30 PM

    We are seeing timeouts for multiple APIs and investigating the root cause.