Resolved
Degraded Performance of APIs

Started
September 20, 2022 at 8:15 PM
Status
Resolved after 21 minutes

Impact

Major outage
Affected
API
Production Dashboard
  • Resolved
    September 20, 2022 at 8:36 PM

    The issue is resolved now

  • Monitoring
    September 20, 2022 at 8:30 PM

    We are closely monitoring the key metrics

  • Investigating
    September 20, 2022 at 8:15 PM

    We are currently investigating this incident.