Resolved
Degraded Performance of Create Order API

Started
January 10, 2023 at 2:19 AM
Status
Resolved after 4 minutes

Impact

Degraded performance
Affected
API
  • Resolved
    January 10, 2023 at 2:23 AM

    We just resolved the issue!

  • Monitoring
    January 10, 2023 at 2:22 AM

    We are currently monitoring the performance of API.

  • Identified
    January 10, 2023 at 2:21 AM

    AWS confirmed that there was an underlying hardware issue on one of our nodes and it therefore failed over to a replica node.

  • Investigating
    January 10, 2023 at 2:19 AM

    We observed a degraded performance of create order API and we are investigating the issue.