Resolved
Degraded Performance of APIs - Resolved Now

Started
October 09, 2022 at 1:40 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
API
  • Investigating
    October 09, 2022 at 1:40 PM

    Timeline of the Issue - 19:10 to 19:14

  • Resolved
    October 09, 2022 at 1:40 PM

    We just resolved the issue!