Resolved
APIs Outage

Started
December 14, 2022 at 5:23 PM
Status
Resolved after 11 minutes

Impact

Major outage
Affected
API
  • Resolved
    December 14, 2022 at 5:34 PM

    An error in our logging system caused the instance buffer to be filled and hence was causing the instances to crash. We restarted the instances and cleared the buffer to bring the system back. In parallel, we fixed the issue with the logging system.

  • Monitoring
    December 14, 2022 at 5:15 PM

    We are observing outage of multiple core APIs and investigating the root cause.

  • Investigating
    December 14, 2022 at 5:15 PM

    We are observing outage of multiple core APIs and investigating the root cause.