Juspay - Intermittent fluctuations in Express Checkout APIs – Incident details

Intermittent fluctuations in Express Checkout APIs

Resolved
Degraded performance
Started about 1 month agoLasted 13 minutes

Affected

API

Partial outage from 3:36 PM to 3:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are root causing the issue at the moment. Thank you for your patience.

  • Investigating
    Investigating
    We are currently investigating this incident.