Juspay - Intermittent fluctuations in core APIs – Incident details

Intermittent fluctuations in core APIs

Resolved
Degraded performance
Started about 1 month agoLasted 21 minutes

Affected

API

Degraded performance from 4:09 PM to 4:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are monitoring the health of the APIs.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. There seems to be high connections to our transactions database. We are trying to reduce the connections.

  • Investigating
    Investigating

    We are experiencing intermittent fluctuations in some of our core APIs. We are root causing at the moment.