Juspay - Latency spike in APIs – Incident details

Latency spike in APIs

Resolved
Degraded performance
Started 3 days agoLasted 20 minutes

Affected

API

Degraded performance from 9:50 AM to 10:10 AM

Updates
  • Resolved
    Resolved

    Some of our APIs had experienced spike in latency due to high DB load. This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.